Сообщение с официального сайта TeamSpeak(https://forum.teamspeak.com/threads/139546-Release-TeamSpeak-3-Client-3-2-5):

We have just released a very important security update for the TeamSpeak 3 Client addressing a Remote Code Execution vulnerability in the Qt framework. Please upgrade your desktop clients to version 3.2.5 immediately. *** IMPORTANT *** We strongly recommend that all server providers and admins change the minimum desktop client version for users required to connect to the server.

Ввиду этого мы установили минимальную версию клиента для подключения 3.2.5. Скачать последнюю версию программы можно с официального сайта: 
https://teamspeak.com/ru/downloads/

Также предоставляем альтернативные ссылки для тех, у кого не работает мировой интернет: 
TeamSpeak 32-BIT 3.2.5 - https://yadi.sk/d/KvGdOKYS1cTBGg
TeamSpeak 64-BIT 3.2.5 - https://yadi.sk/d/ErXxbu217uCeow

Если вы всё же желаете снизить минимальную версию клиента, то напишите нам, но в данном случае ваш сервер будет уязвим для хакерской атаки через фраймворк Qt.
Ввиду этого при снижении минимальной версии мы снимаем гарантию работоспособности сервера.



Friday, April 19, 2019

« Назад